PDA

View Full Version : Info Needed: P1320 wtf


NeWyoRksPLaYaZ
02-21-2011, 08:37 PM
ok i have no clue why this is still on, i had this code along with 305,306 and 304. so i changed all 3 of those coils and the misfiring stopped. everytime i clear the ses/cel it comes right back on after 2 seconds once the car has started. i checked all the connections on the clips of the ignition coils and everything looks to be ok and securely plugged in. so any ideas??

LowVybez2DeMax
02-21-2011, 08:46 PM
P1320 - Ignition Signal

http://forums.nicoclub.com/ses-cel-codes-5th-gen-t126537.html

nismomaxgtr18
02-21-2011, 08:47 PM
So P1320 is the only code you have now? Did you replace them with OEM coils?

NeWyoRksPLaYaZ
02-21-2011, 09:05 PM
nope, 2 autozone and 1 pepboys lol....but to the pepboys one has a nissan logo on the stick and it looks like someone scratched it off :confused:

packetattack
02-21-2011, 10:16 PM
Moved your thread. Take a look at the section it's now in, we have a section for troubleshooting codes.

nismomaxgtr18
02-21-2011, 10:27 PM
nope, 2 autozone and 1 pepboys lol....but to the pepboys one has a nissan logo on the stick and it looks like someone scratched it off :confused:
Maybe it was swapped and returned? Need to get Hanshin coils.

Sum1punjabi
02-21-2011, 10:28 PM
Go buy Nissan OEM coils /thread.

Thank You. Online diagnostics brought to you by King Bear.

BronxSleeperMax187
02-22-2011, 02:52 AM
I would do the spark plugs if they haven't been done in A while....they could be causing the problem. Also since you changed three coils, you could switch them around with others and see if the codes switch to that # of coil...or test them...should be a write on here or the big org for testing...but I would do plugs first

C MAX
02-22-2011, 09:32 AM
did u check and see the condition of the plugs? if you keep getting multiple misfires, swap the good coils and see if the cylinders change, if not could be you have some bad cylinders. last case scenario, do a compression test on those three cylinders.

NeWyoRksPLaYaZ
02-22-2011, 04:11 PM
aight guys thanks for the input. but i do remember once i put the autozone coil into cyl 5 (middle rear) the light came on so i might just go exchange it and see what happens.

NeWyoRksPLaYaZ
02-22-2011, 04:24 PM
my car was made in 7/99, it says on the sticker by driver side door.

Classification: EC01-023
Reference: NTB01-059
Date: September 6, 2001
2000-01 Maxima; MIL "On" With DTC P1320 And/Or Spark Knock (Detonation) Due To Ignition Coil(S)
APPLIED VEHICLE:
2000-01 Maxima (A33)
APPLIED VINS:
Vehicles built before:
JN1CA31A31T112164 (w/side air bags)
JN1CA31A31T316031 (w/side air bags)
JN1CA31D911627134 (w/o side air bags)
JN1CA31D91T830089 (w/o side air bags)
APPLIED DATE:
Vehicles built before: March 16, 2001
APPLIED ENGINE #:
Engines built before: VQ30-463753

SERVICE INFORMATION:



If an applied vehicle exhibits one or both of the below symptoms:

MIL "ON" with DTC P1320 stored in the ECM Intermittent spark knock (detonation)
The cause may be one or more of the ignition coils. Refer to the Service Procedure below to resolve the incident, if it should occur.
SERVICE PROCEDURE:
Determine if one or both of the symptoms listed above exists and perform the appropriate procedure(s) listed below.



Procedure For MIL "ON" With DTC P1320 Symptom
Check Self Diagnosis Results (using CONSULT-II) to confirm DTC P1320 (Ignition Signal Primary) is stored in the ECM. NOTE :Single or multiple cylinder misfire codes (P0300 - P0306) may be stored in the ECM with DTC P1320.
Check the ECCS wiring harness for a broken or damaged wire.
If the ECCS harness has a broken or damaged wire that is causing the symptom(s) noted above, repair the harness and verify the incident is resolved.
If the ECCS harness does not have a broken or damaged wire and is NOT causing the symptom(s) listed above, proceed with step 3 below.

Replace ignition coil(s) with the one(s) listed in the Parts Information table, and verify the incident is resolved.
Procedure for Spark Knock (detonation) Symptom
Use CONSULT-II to check Self Diagnosis Results for any stored DTCs in the ECM.
If there is a DTC(s) stored in the ECM, refer to the applicable Service Manual to repair the vehicle.
If no DTC (s) is found, proceed with step 2 below.

Verify the type of gasoline used in the vehicle.
If unleaded regular (non-premium) gasoline is used, advise the customer to use unleaded premium gasoline to eliminate the spark knock (detonation).
If unleaded premium gasoline is used and no other source for the symptom is found, proceed with step 3 below.

http://z.about.com/d/autorepair/1/0/q/E/92861107.gif



Parts Information Table
Replace ignition coil(s) with the one(s) listed in the Parts Information table, and verify the incident is resolved.
http://z.about.com/d/autorepair/1/0/r/E/92861109.gif
http://z.about.com/d/autorepair/1/0/p/E/85013978.gif

can someone make sense of this lol

yay0
02-22-2011, 05:23 PM
i actually have a brand new spare vq30 coil sitting at home. Drop me $10 and you can have it if you wanna see if its the coil.

NeWyoRksPLaYaZ
02-22-2011, 05:29 PM
^for the front or rear??

yay0
02-22-2011, 09:31 PM
mmm not sure and im not home right now to check but i believe its a front coil.

NeWyoRksPLaYaZ
02-22-2011, 10:09 PM
Dammit i need a rear one. But ill take it anyway n change cyl 2 since i didn't change that one yet. Can't go wrong for 10 lol. Lmk thanks

BronxSleeperMax187
02-23-2011, 02:21 AM
Spark plugs?

nismomaxgtr18
02-23-2011, 03:38 AM
aight guys thanks for the input. but i do remember once i put the autozone coil into cyl 5 (middle rear) the light came on so i might just go exchange it and see what happens.

You have to use the OEM Hanshin coils man.

yay0
02-23-2011, 04:16 PM
Dammit i need a rear one. But ill take it anyway n change cyl 2 since i didn't change that one yet. Can't go wrong for 10 lol. Lmk thanks

ill be back in nyc friday night so ill let you know then.

NeWyoRksPLaYaZ
02-23-2011, 06:30 PM
^alright, sounds good man thank you

NeWyoRksPLaYaZ
03-05-2011, 08:47 PM
Ok this garbage still exists. The following coils were changed

Cyl 1 - OEM Nissan changed few days ago
Cyl 2 - OEM 11 year old coil from factory
Cyl 3 - OEM Nissan changed few days ago
Cyl 4 - Autozone coil changed 2 months ago
Cyl 5 - Pepboys coil changed 1 week ago
Cyl 6 - Autozone coil changed 4 months ago

I will change coil 2 tommorow and then see what happens.but any ideas why? Could it be a bad ground?

yay0
03-06-2011, 01:21 PM
Ok this garbage still exists. The following coils were changed

Cyl 1 - OEM Nissan changed few days ago
Cyl 2 - OEM 11 year old coil from factory
Cyl 3 - OEM Nissan changed few days ago
Cyl 4 - Autozone coil changed 2 months ago
Cyl 5 - Pepboys coil changed 1 week ago
Cyl 6 - Autozone coil changed 4 months ago

I will change coil 2 tommorow and then see what happens.but any ideas why? Could it be a bad ground?

you wanna pick that coil up today? im in nyc til tonite

NeWyoRksPLaYaZ
03-07-2011, 01:02 PM
^probably man, because i was gong to pick one up from mitesh today, but if hes busy ill just pick it up from you. where u located??

BBeast
05-14-2011, 06:35 PM
I need to jack this thread!

I need some input/guidance from people who actually went thru the infamous P1320. I have been getting it consistently for the past few hundred miles, and obviously my inspections is less than two months away (Murphy's Law applied).

I tried searching and it seems like this code is a Maxima nightmare and suggestions range from MAF replacement to waxing the car, so please, anyone that actually had gone thru this exact code, let me know what exactly was done.


A little background: car is very much stock, 127K miles, runs strong, 450 miles on a tank, and no previous issues. I have replaced maybe 2 or 3 coils (bought from Dave B) and the only issue I had was 5 years ago I had O2 issues and installed an O2 Sim, which has worked all this years and passed inspections twice.

Recently the car started *coughing* a bit during start-up and maybe even during idle, a very subtle misfire, but I only get P1320 by itself (different from the other times in the past when the car accused a bad coil and I simply replaced it).

From my searches, it seems like I should be replacing all the coils (and plugs at the same time) and I dont actually mind the investment if it will solve the issue. At the same time I read about MAFs, harnesses, Seafoam, and the list goes on... Hence the request from input from experience users who were able to actually fix it.


Thanks a lot in advance!

NeWyoRksPLaYaZ
05-15-2011, 12:57 PM
i feel you, i still have this code -__- i honestly just gave up...i changed all my coils and still i get this code after the 2nd keyt start after clearing it. i have a feeling its a pep boys coil thats sitting in cyl 5. but its not misfiring or running bad so meh

BBeast
05-15-2011, 01:04 PM
i feel you, i still have this code -__- i honestly just gave up...i changed all my coils and still i get this code after the 2nd keyt start after clearing it. i have a feeling its a pep boys coil thats sitting in cyl 5. but its not misfiring or running bad so meh


Geeez man, you are freaking me out! I need this car to pass inspection and keep me happy for a long time!


Anyone else with a more positive point of view?!

Thanks!